l i n u x - u s e r s - g r o u p - o f - d a v i s
L U G O D
 
Next Meeting:
January 6: Social gathering
Next Installfest:
TBD
Latest News:
Nov. 18: Club officer elections
Page last updated:
2012 Dec 23 23:34

The following is an archive of a post made to our 'vox-tech mailing list' by one of its subscribers.

Report this post as spam:

(Enter your email address)
Re: [vox-tech] frustrating laptop problem
[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [vox-tech] frustrating laptop problem



   The acer one has been my main conputer for several years now, as 
workstations and servers, always dual boot with ubuntu, originally with 
remix while that was available and now switching manually to gnome 
classic. The last one I had (model A1001?), the touchpad strangely stopped 
working, on 10.04 I think, though I knew the hardware was fine since the 
touchpad worked fine in windows. So I had to deal with an external mouse 
for a year or so. When 12.04 came out I did a fresh install, and the 
touchpad worked fine. After giving that away a few weeks ago I got a 
replacement yesterday, the D257-1497, and 12.10 works great on it so far. 
So I recommend trying 12.10 on yours - you can always try the live DVD or 
bootable USB thumb drive to see if everything will work. I never did 
figure out why the trackpad stopped working, I assume a bad X11 config.

On Tue, 18 Dec 2012, Norm Matloff wrote:

>
> So, I recently "inherited" an Acer Aspire One, model 722.  (My daughter
> had been using it but she then bought a Mac.)  Naturally, I wanted to
> install Linux on it.
>
> I began with my distro of choice, Ubuntu (in this case 12.04).
> Installed fine; didn't even need to fiddle with the WiFi.  But after
> installation, it turned out that the touchpad would freeze after a few
> seconds.  Same when I attached a USB external mouse.
>
> Subsequently, I tried various Debian derivatives, such as MEPIS and
> Mint.  Each had some kind of problem.  For instance, one of them froze
> when I tried to click to select my desired SSID.  Mint actually froze
> during the installation process itself (and did so each of the several
> times I retried it).
>
> Last, I turned to Fedora.  The installation went absolutely fine (again,
> including the WiFi), with no special actions on my part.  And yet...it
> won't shut down!  Whether I click to shutdown, or run poweroff from a
> terminal window, it just hangs; KDE shuts down, the screen goes black, a
> cryptic message appears regarding a fonts file, but that's all.
>
> The one piece of good news is that I'm not imagining any of this. :-)
> All of the above problems are discussed on various Web sites.  Yet none
> of the suggested remedies worked.
>
> If anyone has any suggestions, they would be highly appreciated.
>
> Norm
>
> _______________________________________________
> vox-tech mailing list
> vox-tech@lists.lugod.org
> http://lists.lugod.org/mailman/listinfo/vox-tech
>
_______________________________________________
vox-tech mailing list
vox-tech@lists.lugod.org
http://lists.lugod.org/mailman/listinfo/vox-tech



LinkedIn
LUGOD Group on LinkedIn
Sign up for LUGOD event announcements
Your email address:
facebook
LUGOD Group on Facebook
'Like' LUGOD on Facebook:

Hosting provided by:
Sunset Systems
Sunset Systems offers preconfigured Linux systems, remote system administration and custom software development.

LUGOD: Linux Users' Group of Davis
PO Box 2082, Davis, CA 95617
Contact Us

LUGOD is a 501(c)7 non-profit organization
based in Davis, California
and serving the Sacramento area.
"Linux" is a trademark of Linus Torvalds.

Sponsored in part by:
O'Reilly and Associates
For numerous book donations.