l i n u x - u s e r s - g r o u p - o f - d a v i s
L U G O D
 
Next Meeting:
November 4: Social gathering
Next Installfest:
TBD
Latest News:
Oct. 24: LUGOD election season has begun!
Page last updated:
2010 Nov 23 01:36

The following is an archive of a post made to our 'vox-tech mailing list' by one of its subscribers.

Report this post as spam:

(Enter your email address)
Re: [vox-tech] Linux 10.4 update problems
[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [vox-tech] Linux 10.4 update problems



it looks like I resolved this issue.  The only problem now I have is in regards to installing the ifort and icc compilers which I need to run certain types of programs.  I tried installing them based on the website:

http://ubuntuforums.org/showthread.php?t=1082782

However, when I followed there directions I could not get the ifort or icc (from intel) compilers to run. 

I tried to make an attempt at reinstalling these programs but all it does allow me to saying the following message:

snyderjm@snyderjm-laptop:~/l_fcompxe_2011.0.084$ sudo ./install.sh

--------------------------------------------------------------------------------
Initializing, please wait...
--------------------------------------------------------------------------------
The Intel(R) Composer XE 2011 for Linux* is already installed.

If you want to reinstall the Intel(R) Composer XE 2011 for Linux*
please uninstall current version and run install script again.
--------------------------------------------------------------------------------
Press "Enter" key to quit:


How do I resolve this issue?

Thanks,

Jason



On Tue, Nov 23, 2010 at 12:50 AM, Alex Mandel <tech_dev@wildintellect.com> wrote:
On 11/23/2010 12:32 AM, Jason Snyder wrote:
> I just upgraded to linux 10.4 from linux 9.10 and am having problems with
> running programs and looking at directories in the terminal.
>
> For instance the command ls should give me all the contents of the directory
> that I am in.  However, this is what I get when I enter ls:
>
> snyderjm@snyderjm-laptop:/$ ls
> Command 'ls' is available in '/bin/ls'
> The command could not be located because '/bin' is not included in the PATH
> environment variable.
> ls: command not found
>
>
> Can you please help me resolve this issue ASAP so that I can start working
> with programs that are on my desktop and also on my external hard drives
> from within the terminal?  These include many fortran based programs.
>
> Thanks,
>
> Jason
>

Sounds like your /etc/bash.bashrc or ~/.bash_profile got corrupted. Try
reinstalling bash and bash-completion. You will need to logout for the
changes to take effect after the reinstall, I don't think you need to
reboot.

Alex
_______________________________________________
vox-tech mailing list
vox-tech@lists.lugod.org
http://lists.lugod.org/mailman/listinfo/vox-tech

_______________________________________________
vox-tech mailing list
vox-tech@lists.lugod.org
http://lists.lugod.org/mailman/listinfo/vox-tech


LinkedIn
LUGOD Group on LinkedIn
Sign up for LUGOD event announcements
Your email address:
facebook
LUGOD Group on Facebook
'Like' LUGOD on Facebook:

Hosting provided by:
Sunset Systems
Sunset Systems offers preconfigured Linux systems, remote system administration and custom software development.

LUGOD: Linux Users' Group of Davis
PO Box 2082, Davis, CA 95617
Contact Us

LUGOD is a 501(c)7 non-profit organization
based in Davis, California
and serving the Sacramento area.
"Linux" is a trademark of Linus Torvalds.

Sponsored in part by:
Appahost Applications
For a significant contribution towards our projector, and a generous donation to allow us to continue meeting at the Davis Library.