l i n u x - u s e r s - g r o u p - o f - d a v i s
Next Meeting:
July 7: Social gathering
Next Installfest:
Latest News:
Jun. 14: June LUGOD meeting cancelled
Page last updated:
2008 Nov 09 12:29

The following is an archive of a post made to our 'vox-tech mailing list' by one of its subscribers.

Report this post as spam:

(Enter your email address)
Re: [vox-tech] Installfest Confirmation
[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [vox-tech] Installfest Confirmation

Alex Mandel wrote:
> Aaron Brayton wrote:
>> Alex,
>> Thank you for all your help today.  However, I think installing the
>> generic backport package caused my wired ethernet connect to disappear.
>> When I got home, I tried connecting to my hidden wireless router.  It
>> would not work.  So I tried using the wired connection.  It won't work,
>> doest exist.  So I tried to load b44.  It doesn't exist.  So I
>> uninstalled the generic backport package.
>> I changed the wireless router such that it is no longer hidden, and I
>> easily connect.  For some reason I can't connect to the hidden network.
>> 1.  How do I get b44 back and the wired ethernet connection.
>> 2.  Is there a trick to connecting to a hidden network?
>> Thank you so much.  I really hate to bother you with questions outside
>> of the installfest, but I thought I'd ask you since the ideas should
>> still be fresh in your mind.
>> Thanks!
>> Aaron
> Aaron,
> I'm not sure about why you can't connect to the hidden network,
> sometimes it just doesn't work right and it can either be the network
> tool or the drivers (the first being more likely). There are plenty of
> other options for network tools to try before disabling the backports.
> As for the wired connection that too can just be the software that
> controls the network. Sometimes you have to manually turn off the
> wireless and turn on the wired.
> Look at what is listed with
> ifconfig
> Do you see an eth0
> Do you see an eth1, wlan1 or some other card that could be the wireless one.
> sudo ifdown wlan0 (or whatever it likes to call you card)
> sudo ifup eth0
> and vice versa to switch back.
> I copied this email to vox-tech and suggest that you join that list to
> ensure you get further responses from others.
> Alex

Aaron, try hitting reply to this email and it should thread with this

vox-tech mailing list

LUGOD Group on LinkedIn
Sign up for LUGOD event announcements
Your email address:
LUGOD Group on Facebook
'Like' LUGOD on Facebook:

Hosting provided by:
Sunset Systems
Sunset Systems offers preconfigured Linux systems, remote system administration and custom software development.

LUGOD: Linux Users' Group of Davis
PO Box 2082, Davis, CA 95617
Contact Us

LUGOD is a 501(c)7 non-profit organization
based in Davis, California
and serving the Sacramento area.
"Linux" is a trademark of Linus Torvalds.

Sponsored in part by:
Sunset Systems
Who graciously hosts our website & mailing lists!