l i n u x - u s e r s - g r o u p - o f - d a v i s
L U G O D
 
Next Meeting:
January 6: Social gathering
Next Installfest:
TBD
Latest News:
Nov. 18: Club officer elections
Page last updated:
2008 Jun 04 21:26

The following is an archive of a post made to our 'vox-tech mailing list' by one of its subscribers.

Report this post as spam:

(Enter your email address)
Re: [vox-tech] latest vmware problems
[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [vox-tech] latest vmware problems



Seems like with VMWare, there is often a gotcha, so I have tried
Virtualbox.  I have been using VirtualBox on Ubuntu 8.04 and it works
well. Ubuntu has had a couple updates on the kernel and I just use
module assistant to update things. I did notice a slight hiccup with
the deb packaged modules for Virtualbox on Ubuntu, but the open source
will also make the vbox module. I also have my networking on a bridge
and I am using dnsmasq to provide a private network to my VMs. My VMs
operate in a private subnet.  I can copy and paste from w2k. I runs fast
too. I have a system with the vmx instruction set(Intel-VT) and I just
ran primes in a Debian VM and its time was faster than the host.

brian

On Wed, Jun 04, 2008 at 04:37:01PM -0700, Dylan Beaudette wrote:
> On Tuesday 18 March 2008, Dylan Beaudette wrote:
> > On Tuesday 18 March 2008, Wes Hardaker wrote:
> > > >>>>> "DB" == Dylan Beaudette <dylan.beaudette@gmail.com> writes:
> > >
> > > DB> Unable to make a vmmon module that can be loaded in the running
> > > DB> kernel: There is probably a slight difference in the kernel
> > > DB> configuration between the set of C header files you specified and
> > > DB> your running kernel.  You may want to rebuild a kernel based on that
> > > DB> directory, or specify another directory.
> > >
> > > There are modified versions of the vmware modules that let you run on
> > > older/newer kernels (and contain other fixes).
> > >
> > > DB> /usr/src/linux-headers-2.6.16-2-686-smp
> > >
> > > That's certainly older.  Generally vmware doesn't support older/newer
> > > kernels and they're pretty specific on a particular kernel range for a
> > > particular version.
> > >
> > > google for vmware-any-any in a .cz TLD and try those modules.
> > >
> > > (it's also linked from the wikipedia vmware entry)
> >
> > Thanks for the tips Wes. I had tried the vmware-any-any patch, and get the
> > same result... dang!
> 
> At long last -- a fix is found:
> 
> http://communities.vmware.com/message/650674
> 
> 
> 
> -- 
> Dylan Beaudette
> Soil Resource Laboratory
> http://casoilresource.lawr.ucdavis.edu/
> University of California at Davis
> 530.754.7341
> _______________________________________________
> vox-tech mailing list
> vox-tech@lists.lugod.org
> http://lists.lugod.org/mailman/listinfo/vox-tech

-- 
Brian Lavender
http://www.brie.com/brian/
_______________________________________________
vox-tech mailing list
vox-tech@lists.lugod.org
http://lists.lugod.org/mailman/listinfo/vox-tech



LinkedIn
LUGOD Group on LinkedIn
Sign up for LUGOD event announcements
Your email address:
facebook
LUGOD Group on Facebook
'Like' LUGOD on Facebook:

Hosting provided by:
Sunset Systems
Sunset Systems offers preconfigured Linux systems, remote system administration and custom software development.

LUGOD: Linux Users' Group of Davis
PO Box 2082, Davis, CA 95617
Contact Us

LUGOD is a 501(c)7 non-profit organization
based in Davis, California
and serving the Sacramento area.
"Linux" is a trademark of Linus Torvalds.

Sponsored in part by:
O'Reilly and Associates
For numerous book donations.