l i n u x - u s e r s - g r o u p - o f - d a v i s
L U G O D
 
Next Meeting:
October 7: Social gathering
Next Installfest:
TBD
Latest News:
Aug. 18: Discounts to "Velocity" in NY; come to tonight's "Photography" talk
Page last updated:
2006 Nov 02 16:09

The following is an archive of a post made to our 'vox-tech mailing list' by one of its subscribers.

Report this post as spam:

(Enter your email address)
[vox-tech] Re: at my wit's end
[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[vox-tech] Re: at my wit's end



Wow!  My heartfelt thanks to all who replied.  This will give me fodder
for some fun experiments this evening. :-)

By the way, more for intellectual interest than anything else, I thought
I would reply to the comment that the resolution of the problem shouldn't
depend on which distro I use:

The main reason I was experimenting with different distros is that I
also had another pressing problem with Fedora Core 5, the distro I had
originally intended to install:  No mouse pointer!  The mouse would
"work," in the sense that blocks would highlight when the mouse was
moved to the proper places, clicking in the proper places would do the
right thing, and so on.  But the mouse cursor was invisible.  [So going
to the "proper place" was quite a challenge. :-) ]

A check of the Web revealed that this problem was common with nVIDIA
video cards.  The solution was to download better drivers, etc.  But I
was curious to see if other distros had the same problem--and they
didn't.  I knew already that Knoppix didn't have the problem, for the
simple reason that I had used Knoppix (containing QtParted) to do my
disk partioning, and the mouse had worked fine then.  I then tried
Mandriva because I had a DVD for it lying around the house anyway,
and the mouse worked fine there too.

So I hoped that my network problem might also disappear under one of the
other distros.  It didn't.

Now here is the really weird thing:  While trying to fix my network and
mouse problems, I tried various solutions.  For instance, I tried using
a USB mouse instead of PS/2.  (I didn't want to try downloading a better
video driver until I fixed the network problem, with my having to
download on another machine then transfer, etc.)  Also, I tried running
the Powerline install under Windows for the new machine, on the theory
that it might be needed to initialize the wall unit.  Well, in the midst
of all that, my mouse suddenly started working!  Yep, in one of the many
times I booted up Linux last night, in one of them the mouse was working
perfectly--but then in subsequent boots the pointer became invisible
again.  I have no idea what I did "right" at one point.

Norm

_______________________________________________
vox-tech mailing list
vox-tech@lists.lugod.org
http://lists.lugod.org/mailman/listinfo/vox-tech



LinkedIn
LUGOD Group on LinkedIn
Sign up for LUGOD event announcements
Your email address:
facebook
LUGOD Group on Facebook
'Like' LUGOD on Facebook:

Hosting provided by:
Sunset Systems
Sunset Systems offers preconfigured Linux systems, remote system administration and custom software development.

LUGOD: Linux Users' Group of Davis
PO Box 2082, Davis, CA 95617
Contact Us

LUGOD is a 501(c)7 non-profit organization
based in Davis, California
and serving the Sacramento area.
"Linux" is a trademark of Linus Torvalds.

Sponsored in part by:
Sunset Systems
Who graciously hosts our website & mailing lists!