l i n u x - u s e r s - g r o u p - o f - d a v i s
L U G O D
 
Next Meeting:
October 7: Social gathering
Next Installfest:
TBD
Latest News:
Aug. 18: Discounts to "Velocity" in NY; come to tonight's "Photography" talk
Page last updated:
2006 Nov 02 07:08

The following is an archive of a post made to our 'vox-tech mailing list' by one of its subscribers.

Report this post as spam:

(Enter your email address)
Re: [vox-tech] at my wit's end
[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [vox-tech] at my wit's end



Norm Matloff wrote:
I just bought a new machine, an HP with an Athlon 64-bit CPU.  I
tried to install Fedora Core 5, then Mandriva and even Knoppix.
The problem is my Ethernet connection.

I have an unusual situation at home, since we use Powerline (i.e.
connection through the household electric grid) as our LAN, and that
appears to be the problem.  If I connect this new machine directly to
the router through an Ethernet cable, I connect to the Internet just
fine.  But if I connect via Powerline (Ethernet cable connects to a
device which is plugged into any electric socket), I get nothing.

I've tried various ways to get the network started manually, and they
all fail.  Under Core 5, I tried things like

$ service network start

and get an error message something like "eth0: no IPv6 router present."
I just tried running dhclient by hand under Mandriva, and got a message
"eth0:  unknown hardware address type 24."

Please note that I've been using Powerline for several years without any
problems.  My old machine, running Fedora Core 3, which I'd been using
until this week, connected through it just fine.  I just tried
connecting my laptop, running Fedora Core 4, through Powerline, and it
worked fine too.  And again, note that if I connect the new machine
directly to the router, it is fine.

Any ideas?

Norm Matloff

Norm, what do you get from ifconfig? are you positive that the network services aren't turned on?

Just a stab in the dark, try to disable Ipv6
"To disable IPV6: As root, you must add the line: "alias net-pf-10 off" (without quotes)
to the end of your /etc/modprobe.conf file.
-OR-
Quick solution:
[root@charon fc3]# echo "alias net-pf-10 off" >> /etc/modprobe.conf
A reboot is required.
"
http://www.mjmwired.net/resources/mjm-fedora-fc3.html#ipv6

alternate way
"Create a file in /etc/modprobe.d called blacklist-ipv6
The file should contain:
# Disable IPv6
blacklist ipv6
Reboot, and IPv6 will no longer be enabled on the system. You can confirm with:
/sbin/ifconfig -a
"

Alex
_______________________________________________
vox-tech mailing list
vox-tech@lists.lugod.org
http://lists.lugod.org/mailman/listinfo/vox-tech



LinkedIn
LUGOD Group on LinkedIn
Sign up for LUGOD event announcements
Your email address:
facebook
LUGOD Group on Facebook
'Like' LUGOD on Facebook:

Hosting provided by:
Sunset Systems
Sunset Systems offers preconfigured Linux systems, remote system administration and custom software development.

LUGOD: Linux Users' Group of Davis
PO Box 2082, Davis, CA 95617
Contact Us

LUGOD is a 501(c)7 non-profit organization
based in Davis, California
and serving the Sacramento area.
"Linux" is a trademark of Linus Torvalds.

Sponsored in part by:
Sunset Systems
Who graciously hosts our website & mailing lists!