l i n u x - u s e r s - g r o u p - o f - d a v i s
Next Meeting:
July 7: Social gathering
Next Installfest:
Latest News:
Jun. 14: June LUGOD meeting cancelled
Page last updated:
2009 May 28 23:53

The following is an archive of a post made to our 'vox-tech mailing list' by one of its subscribers.

Report this post as spam:

(Enter your email address)
Fwd: Re: [vox-tech] at my wit's end
[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Fwd: Re: [vox-tech] at my wit's end

Dan posted this from a non-subscribed address:

Date: Wed, 01 Nov 2006 23:44:54 -0800
From: "Daniel A. Lorca-Martinez"
Subject: Re: [vox-tech] at my wit's end
To: lugod's technical discussion forum <vox-tech@lists.lugod.org>

Hey Norm,

Do you have any MAC address restrictions on your setup?  If you do, then 
you want to make sure that every MAC address in the chain is authorized 
(I went nuts trying to figure out why a wireless bridge didn't work).

Maybe that gives you an idea....


Norm Matloff wrote:
>I just bought a new machine, an HP with an Athlon 64-bit CPU.  I
>tried to install Fedora Core 5, then Mandriva and even Knoppix.
>The problem is my Ethernet connection.
>I have an unusual situation at home, since we use Powerline (i.e.
>connection through the household electric grid) as our LAN, and that
>appears to be the problem.  If I connect this new machine directly to
>the router through an Ethernet cable, I connect to the Internet just
>fine.  But if I connect via Powerline (Ethernet cable connects to a
>device which is plugged into any electric socket), I get nothing.
>I've tried various ways to get the network started manually, and they
>all fail.  Under Core 5, I tried things like
>$ service network start
>and get an error message something like "eth0: no IPv6 router present."
>I just tried running dhclient by hand under Mandriva, and got a message
>"eth0:  unknown hardware address type 24."
>Please note that I've been using Powerline for several years without any
>problems.  My old machine, running Fedora Core 3, which I'd been using
>until this week, connected through it just fine.  I just tried
>connecting my laptop, running Fedora Core 4, through Powerline, and it
>worked fine too.  And again, note that if I connect the new machine
>directly to the router, it is fine.
>Any ideas?
>Norm Matloff
>vox-tech mailing list
vox-tech mailing list

LUGOD Group on LinkedIn
Sign up for LUGOD event announcements
Your email address:
LUGOD Group on Facebook
'Like' LUGOD on Facebook:

Hosting provided by:
Sunset Systems
Sunset Systems offers preconfigured Linux systems, remote system administration and custom software development.

LUGOD: Linux Users' Group of Davis
PO Box 2082, Davis, CA 95617
Contact Us

LUGOD is a 501(c)7 non-profit organization
based in Davis, California
and serving the Sacramento area.
"Linux" is a trademark of Linus Torvalds.

Sponsored in part by:
Appahost Applications
For a significant contribution towards our projector, and a generous donation to allow us to continue meeting at the Davis Library.