l i n u x - u s e r s - g r o u p - o f - d a v i s
Next Meeting:
July 7: Social gathering
Next Installfest:
Latest News:
Jun. 14: June LUGOD meeting cancelled
Page last updated:
2004 Nov 29 11:33

The following is an archive of a post made to our 'vox-tech mailing list' by one of its subscribers.

Report this post as spam:

(Enter your email address)
[vox-tech] Slack 10 print problem solved
[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[vox-tech] Slack 10 print problem solved

Thanks again to all for their time, effort and input.  
Thanks especially to Ken Bloom for persevering with finding 
the ultimate solution.  

I don't know why uncommenting the required entries in the 
rc.modprobe file did not work;  but, as Ken suggested, I 
put the modprobe parport_pc and modprobe lp where Slackware 
would find them on startup.  I chose rc.local since it is 
my hack of the problem and it seems to me to be a logical 

Manually editing the /edit/cups/printers.conf failed to 
produce print output.  And, the parallel port choice still 
does not show in the http://localhost:631/admin Device 
screen.  However, the KDE printer setup was able to do its 
magic and produced the Cups Printer Test Page.

A document was subsequently printed from ABIWord so at last 
all is well.  

Thanks again to all.

Bill Wells
vox-tech mailing list

LUGOD Group on LinkedIn
Sign up for LUGOD event announcements
Your email address:
LUGOD Group on Facebook
'Like' LUGOD on Facebook:

Hosting provided by:
Sunset Systems
Sunset Systems offers preconfigured Linux systems, remote system administration and custom software development.

LUGOD: Linux Users' Group of Davis
PO Box 2082, Davis, CA 95617
Contact Us

LUGOD is a 501(c)7 non-profit organization
based in Davis, California
and serving the Sacramento area.
"Linux" is a trademark of Linus Torvalds.

Sponsored in part by:
Sunset Systems
Who graciously hosts our website & mailing lists!