l i n u x - u s e r s - g r o u p - o f - d a v i s
Next Meeting:
July 7: Social gathering
Next Installfest:
Latest News:
Jun. 14: June LUGOD meeting cancelled
Page last updated:
2004 Apr 10 19:22

The following is an archive of a post made to our 'vox-tech mailing list' by one of its subscribers.

Report this post as spam:

(Enter your email address)
Re: [vox-tech] installing suse linux 8.1
[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [vox-tech] installing suse linux 8.1


i haven't been following this thread, but here's my take from jumping in.

the key here is two-fold:

   1. 800MHz P4 is an aging system in the scheme of things.

   2. you didn't find anything in google.

the first point is relevent because linux sometimes doesn't get new mobo
chipset support immediately.  when i first bought my kt133a, literally 2
weeks after the chipset first came out, some of the AGP stuff didn't
work.  googling, i found a kernel developer announce on lkmpg that he
was working on it.

i sent him a polite note asking for an ETA, and he gave me some patches
which were included with the next kernel.

but an 800 MHz P4 is what -- 2 years old by now?

i __seriously__ doubt there's a hardware problem there.  any problems
would've been worked out a long time ago.

the second point is valid, well, because it's ALWAYS valid.  i've never
found that i was the first person to discover a problem.  someone,
somewhere, always asked the same question before me.  sometimes the
question got answered, and sometimes it didn't.  sometimes i'd have to
search very hard.  but my questions have always been asked before.  and
believe you me, i ask a LOT of questions.

well, there's a third key:

   * the problem seems to be "related" to a CD drive

the day of proprietary IDE devices is over, i think.  rick moen keeps
information like this on his website, so maybe he'll have something
different to say.  but i think it's true.  you don't get much more linux
friendly than an IDE CD drive.  except for, of course, a SCSI CD drive.

here's my guess.  it's not your motherboard.  it's not your cd drive.
it's probably your disks.

if you *insist* without the possibility of error that it's not the 
disks, it has to be a bug in suse's install program, and you should look
for updates.

if you bought the boxed set, you NEED to contact suse.  if the problem
really is some kind of hw compatibility (which i stress is very
unlikely), they need to be made aware of it.


On Sat 10 Apr 04,  2:12 PM, Jimbo <evesautomotive@charter.net> said:
> It appears that another OS can work on it.  It has to be a compatibility
> issue of my motherboard or memory.
> This looks like a job for SUPER INSTALLFEST! (doing my best superman pose).
> I can always build another box w/ old motherboard and use that but darn!, I
> wanted to see how suse works on a top of the line setup.
> Jim George
> ----- Original Message ----- 
> From: "Rod Roark" <rod@sunsetsystems.com>
> To: <vox-tech@lists.lugod.org>
> Sent: Friday, April 09, 2004 11:06 PM
> Subject: Re: [vox-tech] installing suse linux 8.1
> > On Friday 09 April 2004 11:39 pm, Jimbo wrote:
> > > Greetings:
> > > I am having a hard time installing suse on my newly built pc.  I had
> sucessfully installed it many times before on my old pc.
> > >
> > > I have the boxed version of suse 8.1 professional.  I load up via cd.
> It shows me various options to installing.  I choose the top one
> (installation) which I have done in the past.  Then it loads kernel.
> Screens pop up asking what language and type of keyboard.  I hit enter on
> both occassions. Then, and this is where installation halts, a message pops
> up asking me to be sure that cd 1 is installed.  I press enter for ok.  Then
> a red box pops up and states that cd rom can not be mounted.
> > >
> > > I tried to go manual installation but same error.  I have tried
> alternative installation disk 2 but same results.
> > >
> > > I have a P4 800mhz processor with 1GB memory and an intel motherboard.
> Thinking it might be my cd rom I changed it with my other one that was used
> to install suse before but same results.
> > >
> > > All cds are good/ not damaged.  Googling just made me waste time.
> > >
> > > If someone can give me insight and direction I would be very grateful.
> >
> > If you are sure the CD is not damaged, then it sounds like
> > some kind of hardware incompatibility with Linux, or perhaps
> > a hardware defect.  Is the CD drive IDE?  What's the
> > motherboard?
> >
> > -- Rod

Make everything as simple as possible, but no simpler.  -- Albert Einstein
GPG Instructions: http://www.dirac.org/linux/gpg
GPG Fingerprint: B9F1 6CF3 47C4 7CD8 D33E 70A9 A3B9 1945 67EA 951D
vox-tech mailing list

LUGOD Group on LinkedIn
Sign up for LUGOD event announcements
Your email address:
LUGOD Group on Facebook
'Like' LUGOD on Facebook:

Hosting provided by:
Sunset Systems
Sunset Systems offers preconfigured Linux systems, remote system administration and custom software development.

LUGOD: Linux Users' Group of Davis
PO Box 2082, Davis, CA 95617
Contact Us

LUGOD is a 501(c)7 non-profit organization
based in Davis, California
and serving the Sacramento area.
"Linux" is a trademark of Linus Torvalds.

Sponsored in part by:
EDGE Tech Corp.
For donating some give-aways for our meetings.