l i n u x - u s e r s - g r o u p - o f - d a v i s
Next Meeting:
July 7: Social gathering
Next Installfest:
Latest News:
Jun. 14: June LUGOD meeting cancelled
Page last updated:
2004 Mar 03 13:43

The following is an archive of a post made to our 'vox-tech mailing list' by one of its subscribers.

Report this post as spam:

(Enter your email address)
Re: [vox-tech] problems interacting with windows share
[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [vox-tech] problems interacting with windows share

I'm not sure, but you don't wanna put password on the commandline anyway.
If you did, some other user on the system could run `ps -aefxww` and grab
your username and password.  Then again, it's probably just your own
system with no other user so what do I care... just saying, in principle,
as a reminder to everyone not to get used to typing password on the


On Wed, 3 Mar 2004, Jonathan Stickel wrote:

> I'm able to read and write to my department's windows (2000, I think)
> shared folders by first mounting like this:
> $smbmount //server/share ~/mnt/share/ -o workgroup=WGRP username=user_name
> After entering my password when prompted, I can read and write to the
> share through the mountpoint.  Have you tried this?
> I have my own question:  when I try to include my windows password in
> the command line above (e.g. password=pass_word), I still get prompted
> for it.  Why is this?
> Jonathan
> dylan wrote:
> > Hi--
> >
> > I setup a user, sharepoint, and permissions today on a windows 2K server. I
> > am able to connect to the machine, and interact with the directory structure
> > in some ways. (i.e. i can manually navigate to my directory). However, when
> > i try to upload a file into my folder like this:
> >
> > dylan@mvs:~$ smbclient //server_name/share_name$ -U user_name%password -D
> > base_folder -c "put temp.txt"
> >
> > Domain=[UR] OS=[Windows 5.0] Server=[Windows 2000 LAN Manager]
> > NT_STATUS_ACCESS_DENIED opening remote file \mvs_backup\temp.txt
> >
> > ...it seems like there is some kind of permission error... Does anyone know
> > what might be causing this? as far as i know, i have the appropriate
> > permissions to read and write into this folder.
> >
> > thanks in advance!
> >
> > Dylan
> >
> >
> >
> _______________________________________________
> vox-tech mailing list
> vox-tech@lists.lugod.org
> http://lists.lugod.org/mailman/listinfo/vox-tech

Mark K. Kim
AIM: markus kimius
Homepage: http://www.cbreak.org/
Xanga: http://www.xanga.com/vindaci
Friendster: http://www.friendster.com/user.jsp?id=13046
PGP key fingerprint: 7324 BACA 53AD E504 A76E  5167 6822 94F0 F298 5DCE
PGP key available on the homepage
vox-tech mailing list

LUGOD Group on LinkedIn
Sign up for LUGOD event announcements
Your email address:
LUGOD Group on Facebook
'Like' LUGOD on Facebook:

Hosting provided by:
Sunset Systems
Sunset Systems offers preconfigured Linux systems, remote system administration and custom software development.

LUGOD: Linux Users' Group of Davis
PO Box 2082, Davis, CA 95617
Contact Us

LUGOD is a 501(c)7 non-profit organization
based in Davis, California
and serving the Sacramento area.
"Linux" is a trademark of Linus Torvalds.

Sponsored in part by:
Sunset Systems
Who graciously hosts our website & mailing lists!