l i n u x - u s e r s - g r o u p - o f - d a v i s
L U G O D
 
Next Meeting:
November 4: Social gathering
Next Installfest:
TBD
Latest News:
Oct. 24: LUGOD election season has begun!
Page last updated:
2004 Mar 03 09:45

The following is an archive of a post made to our 'vox-tech mailing list' by one of its subscribers.

Report this post as spam:

(Enter your email address)
Re: [vox-tech] problems interacting with windows share
[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [vox-tech] problems interacting with windows share



Yikes.... i just tried it this way, and i was almost not able to unount the
windows share! smbumount was refusing to unmount the share... the only way
that worked was to beceome root, and umount the sharepoint... perhaps i was
misunderstanding the documentation... weird..

i still wasn't able to write to the filesystem...

i think that i will try to log into this machine from a pc on site, and see
what happens

thanks for the ideas!!

dylan

on 04.3.3 8:22 AM, Jonathan Stickel at jjstickel@sbcglobal.net was reported
to have writen:

> I'm able to read and write to my department's windows (2000, I think)
> shared folders by first mounting like this:
> 
> $smbmount //server/share ~/mnt/share/ -o workgroup=WGRP username=user_name
> 
> After entering my password when prompted, I can read and write to the
> share through the mountpoint.  Have you tried this?
> 
> I have my own question:  when I try to include my windows password in
> the command line above (e.g. password=pass_word), I still get prompted
> for it.  Why is this?
> 
> Jonathan
> 
> 
> dylan wrote:
>> Hi--
>> 
>> I setup a user, sharepoint, and permissions today on a windows 2K server. I
>> am able to connect to the machine, and interact with the directory structure
>> in some ways. (i.e. i can manually navigate to my directory). However, when
>> i try to upload a file into my folder like this:
>> 
>> dylan@mvs:~$ smbclient //server_name/share_name$ -U user_name%password -D
>> base_folder -c "put temp.txt"
>> 
>> Domain=[UR] OS=[Windows 5.0] Server=[Windows 2000 LAN Manager]
>> NT_STATUS_ACCESS_DENIED opening remote file \mvs_backup\temp.txt
>> 
>> ...it seems like there is some kind of permission error... Does anyone know
>> what might be causing this? as far as i know, i have the appropriate
>> permissions to read and write into this folder.
>> 
>> thanks in advance!
>> 
>> Dylan
>> 
>> 
>> 
> _______________________________________________
> vox-tech mailing list
> vox-tech@lists.lugod.org
> http://lists.lugod.org/mailman/listinfo/vox-tech
> 





-- 
"The world is a dangerous place to live; not because of the people who are
evil, but because of the people who don't do anything about it."
-Albert Einstein

_______________________________________________
vox-tech mailing list
vox-tech@lists.lugod.org
http://lists.lugod.org/mailman/listinfo/vox-tech



LinkedIn
LUGOD Group on LinkedIn
Sign up for LUGOD event announcements
Your email address:
facebook
LUGOD Group on Facebook
'Like' LUGOD on Facebook:

Hosting provided by:
Sunset Systems
Sunset Systems offers preconfigured Linux systems, remote system administration and custom software development.

LUGOD: Linux Users' Group of Davis
PO Box 2082, Davis, CA 95617
Contact Us

LUGOD is a 501(c)7 non-profit organization
based in Davis, California
and serving the Sacramento area.
"Linux" is a trademark of Linus Torvalds.

Sponsored in part by:
Sunset Systems
Who graciously hosts our website & mailing lists!