l i n u x - u s e r s - g r o u p - o f - d a v i s
Next Meeting:
July 7: Social gathering
Next Installfest:
Latest News:
Jun. 14: June LUGOD meeting cancelled
Page last updated:
2003 Nov 29 14:19

The following is an archive of a post made to our 'vox-tech mailing list' by one of its subscribers.

Report this post as spam:

(Enter your email address)
[vox-tech] rpm that refuses to go away
[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[vox-tech] rpm that refuses to go away

I'm helping a guy on a redhat 9 system get his modem working.  It's one of
those nasty winmodems, but is supposed to be well supported by the
hfsmodem driver.

He tried to install (and I'm making up the exact file name):

This didn't work, and I think it's because he was supposed to install
hsfmodem-1.2.3-athlon.rpm (the help files say the achitecture is important
for getting this particular driver running).

Anyway, I tried to run: rpm -e hsfmodem-1.2.3
and I get something like: sorry, hsfmodem-1.2.3 is not installed

So I go: rpm -ivh (or -Uvh) hsfmodem-1.2.3-athlon.rpm
and I get: hsfmodem-1.2.3 interfers with hsfmodem-1.2.3

The question is, how do I fool rpm into believing one package is not there
so I can install the other if it appears there seems to be something stuck
in rpm's database (or whatever system it uses to keep track of installed

Any ideas?
Dave Margolis

vox-tech mailing list

LUGOD Group on LinkedIn
Sign up for LUGOD event announcements
Your email address:
LUGOD Group on Facebook
'Like' LUGOD on Facebook:

Hosting provided by:
Sunset Systems
Sunset Systems offers preconfigured Linux systems, remote system administration and custom software development.

LUGOD: Linux Users' Group of Davis
PO Box 2082, Davis, CA 95617
Contact Us

LUGOD is a 501(c)7 non-profit organization
based in Davis, California
and serving the Sacramento area.
"Linux" is a trademark of Linus Torvalds.

Sponsored in part by:
Sunset Systems
Who graciously hosts our website & mailing lists!