l i n u x - u s e r s - g r o u p - o f - d a v i s
Next Meeting:
July 7: Social gathering
Next Installfest:
Latest News:
Jun. 14: June LUGOD meeting cancelled
Page last updated:
2003 May 28 21:03

The following is an archive of a post made to our 'vox-tech mailing list' by one of its subscribers.

Report this post as spam:

(Enter your email address)
[vox-tech] GL apps not running, NVIDIA X11 module
[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[vox-tech] GL apps not running, NVIDIA X11 module


So I tried running Quake 2, which ran fine except it doesn't let me use
either the GLX or SDL GL video drivers.  I also tried to compile `gears`
and `SDLgears` from http://www.libsdl.org/opengl/SDLgears-1.0.2.tar.gz and
it won't run (it brings up a broken image, like it tried to draw the first
frame but drew only a part of it, then froze.)

But `glxgears` and the 3D screen savers work perfectly fine.  Also,
"planets", a wireframe drawing test program from the OpenGL book, works
perfectly fine.

Does anyone know why these three apps (Quake2, gears, SDLgears) won't run
on my system?  I'm running Debian Stable with NVIDIA's X11 drivers.
Thanks in advance!


PS: I read on google groups that I should disable the GLcore and DRI
modules because NVIDIA's drivers have their own thing.  I did but it
doesn't help.

Mark K. Kim
PGP key available upon request.

vox-tech mailing list

LUGOD Group on LinkedIn
Sign up for LUGOD event announcements
Your email address:
LUGOD Group on Facebook
'Like' LUGOD on Facebook:

Hosting provided by:
Sunset Systems
Sunset Systems offers preconfigured Linux systems, remote system administration and custom software development.

LUGOD: Linux Users' Group of Davis
PO Box 2082, Davis, CA 95617
Contact Us

LUGOD is a 501(c)7 non-profit organization
based in Davis, California
and serving the Sacramento area.
"Linux" is a trademark of Linus Torvalds.

Sponsored in part by:
EDGE Tech Corp.
For donating some give-aways for our meetings.