l i n u x - u s e r s - g r o u p - o f - d a v i s
Next Meeting:
July 7: Social gathering
Next Installfest:
Latest News:
Jun. 14: June LUGOD meeting cancelled
Page last updated:
2003 May 17 08:55

The following is an archive of a post made to our 'vox-tech mailing list' by one of its subscribers.

Report this post as spam:

(Enter your email address)
Re: [vox-tech] un-tar failing on large job
[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [vox-tech] un-tar failing on large job

On Friday 16 May 2003 03:26 pm, Richard Burkhart wrote:
> (snip)
> > -----Original Message-----
> >
> > > setting up mount points, etc. the next step I'm on to un-tar the
> > > install files onto the drive in what eventually will become the root
> > > directory. This has failed 3 out of 3 times, using 2 different copies
> > > of the Stage3 tar.gz (100megs approx) and one version of the Stage2
> > > tar.gz (50-80megs approx).
> > >
> > > The final time I tried this, tar finally gave me a list of what might
> > > be going wrong:
> > >   - bad compressed file (This is doubtful - the last time I
> >
> > pulled it down
> >
> > > from Gentoo, I ran an MD5 check to make sure the file was intact.)
> > >   - bad hardware - either memory or cache hardware.  (I've got
> >
> > new SIMMS on
> >
> > > order--will try this soon.)
> >
> > What is the command you're using to untar the file?
> The same as what's in the online gentoo-x86 install instructions.
>       tar -xvjpf /mnt/cdrom/gentoo/stage(2 or 3)-*.tar.bz2

Is there any chance whatever means you downloaded the stage tarballs would 
have uncompressed it?  maybe file them? 

> It goes through a decent percentage of the expansion -- then fails out. 
> I'd post the error if I was making this email from home ... but I ain't ...
> ahwell.

Anything in dmesg when the error comes by?  I would check that... 

> > It would help to know what you're doing.  My guess is its either
> > a bad file,
> > bad hardware, or bad user.  :-)
> Bad file -- I tried stage 2 and 3 off of the liveCD, plus a separately
> downloaded copy of stage3*.tgz from the sandia mirror (which I MD5
> checked). All of them failed with the same error.  I'm thinking that it's
> not a file issue - unless gentoo's posted bad install files this week.

fairly unlikely... 
> Bad hardware -- we'll see once I put in the new SIMMs.

Could be a bad disk?  You should see crap in dmesg hopefully if it is. 
> Bad user -- I'll NEVER disagree with that.  Might even accuse myself of it
> first. ...
> The question is ... *how* have I been bad, and can I get money from it if I
> set up a webcam?

I can't really see how you've been bad.  Id guess bad hardware.  Try 
uncompressing the tar file on another system. That should rule out file, and 
that leaves hardware..  I wonder what is in dmesg?  

Mike Wenk
vox-tech mailing list

LUGOD Group on LinkedIn
Sign up for LUGOD event announcements
Your email address:
LUGOD Group on Facebook
'Like' LUGOD on Facebook:

Hosting provided by:
Sunset Systems
Sunset Systems offers preconfigured Linux systems, remote system administration and custom software development.

LUGOD: Linux Users' Group of Davis
PO Box 2082, Davis, CA 95617
Contact Us

LUGOD is a 501(c)7 non-profit organization
based in Davis, California
and serving the Sacramento area.
"Linux" is a trademark of Linus Torvalds.

Sponsored in part by:
Appahost Applications
For a significant contribution towards our projector, and a generous donation to allow us to continue meeting at the Davis Library.