l i n u x - u s e r s - g r o u p - o f - d a v i s
L U G O D
 
Next Meeting:
November 4: Social gathering
Next Installfest:
TBD
Latest News:
Oct. 24: LUGOD election season has begun!
Page last updated:
2003 May 22 12:40

The following is an archive of a post made to our 'vox-tech mailing list' by one of its subscribers.

Report this post as spam:

(Enter your email address)
[vox-tech] Arggh...VIA KM266 = unsupported AGP GART
[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[vox-tech] Arggh...VIA KM266 = unsupported AGP GART



Hi there,

I am having trouble getting my AGP port working with kernel 2.4.20 and VIA
KM266. I have enabled AGPGART and VIA AGP, but still get this message.
My ATI Radeon drivers complain that they cannot init agp.

dmesg says:
>    Linux agpgart interface v0.99 (c) Jeff Hartmann
>    agpgart: Maximum main memory to use for agp memory: 203M
>    agpgart: Unsupported Via chipset (device id: 3116), you might want to
>          try agp_try_unsupported=1.
>    agpgart: no supported devices found.

Do I need a newer kernel? My KM266 is not exactly the most new of devices.
I am not sure what to do here. Please help.

My previous agp card was an NVidia, which seemed to work just fine.

Thanks in advance,
Dietrich
 
_______________________________________________
vox-tech mailing list
vox-tech@lists.lugod.org
http://lists.lugod.org/mailman/listinfo/vox-tech



LinkedIn
LUGOD Group on LinkedIn
Sign up for LUGOD event announcements
Your email address:
facebook
LUGOD Group on Facebook
'Like' LUGOD on Facebook:

Hosting provided by:
Sunset Systems
Sunset Systems offers preconfigured Linux systems, remote system administration and custom software development.

LUGOD: Linux Users' Group of Davis
PO Box 2082, Davis, CA 95617
Contact Us

LUGOD is a 501(c)7 non-profit organization
based in Davis, California
and serving the Sacramento area.
"Linux" is a trademark of Linus Torvalds.

Sponsored in part by:
O'Reilly and Associates
For numerous book donations.