l i n u x - u s e r s - g r o u p - o f - d a v i s
L U G O D
 
Next Meeting:
October 7: Social gathering
Next Installfest:
TBD
Latest News:
Aug. 18: Discounts to "Velocity" in NY; come to tonight's "Photography" talk
Page last updated:
2003 Apr 14 14:43

The following is an archive of a post made to our 'vox-tech mailing list' by one of its subscribers.

Report this post as spam:

(Enter your email address)
Re: [vox-tech] Kernel Panic: Lilo did not find Kernel
[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [vox-tech] Kernel Panic: Lilo did not find Kernel



--xQmOcGOVkeO43v2v
Content-Type: text/plain; charset=us-ascii
Content-Disposition: inline
Content-Transfer-Encoding: quoted-printable

On Sun, Apr 13, 2003 at 02:46:26AM -0700, Viet Nguyen wrote:
> My box is running a dual boot sytem: One parition is running Win98SE
> whilst the other is running Red Hat 8.0 with a 4-18 kernel. I recently=20
> downloaded the 4-20 kernel and compiled by using these commands:
[...]
> Afterwards, I tried to go into my lilo.conf to make a third entry to poin=
t=20
> to the old kernel in case the new kernel didn't work.
[...]
> In accordance with Murphy's Law, Lilo was unable to find either of my=20
> kernels;
[...]
> My guess is that I made a mistake in configuring my lilo.conf (did I=20
> mention that I was a newb?) and that it resulted in Lilo not finding=20
> either kernel.=20

  I have to agree with Jonathan, modern Redhat seems to be using "grub" as=
=20
a boot loader, not lilo...=20
  If that's the case on your system, it's likely that you installed lilo=20
from a config file that never worked in the first place and you would=20
be better off reinstalling grub.

- Does the screen that you pick which OS to boot look the same as before?


> this leaves me in a very bad situation. I get the infamous "Kernel Panic"=
=20
> output. Right now, I'm running in Windows mode.

- Describe what you see when it boots ("Loading kernel ....." ?). =20

- Also what error message is on the screen when it "crashes" ("LI 01 01 01"=
 ?).


> As of right now, I have installed Cygwin and I downloaded a Redhat Recove=
ry=20
> disk rpm (lilo-21.4.4-20.i386.rpm) from the internet.
[...]
> Am I on the right track?

  lilo.rpm is not what you want... whatever redhat install media you
used should have a rescue mode which you can use to boot the system.

  If you have no rescue media download these three files:

ftp://ftp.redhat.com/pub/redhat/linux/8.0/en/os/i386/images/boot.img
ftp://ftp.redhat.com/pub/redhat/linux/8.0/en/os/i386/images/drvblock.img
ftp://ftp.redhat.com/pub/redhat/linux/8.0/en/os/i386/images/drvnet.img

  use rawrite to make floppy disks from those images:

ftp://ftp.redhat.com/pub/redhat/linux/8.0/en/os/i386/dosutils/rawritewin/
  (get readme.txt, rawwritewin.exe, diskio.dll)

    Later,
      Mike Simons

--=20
GPG key: http://simons-clan.com/~msimons/gpg/msimons.asc

--xQmOcGOVkeO43v2v
Content-Type: application/pgp-signature
Content-Disposition: inline

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.0.6 (GNU/Linux)
Comment: For info see http://www.gnupg.org

iD8DBQE+mvRG4Qwkn7f6rL4RAi71AJ9CSv8JriX5fEVT3XVZ2csZPS0ZGgCdHNKu
3FRDzxFnMPIzYz+fEWdo+18=
=lg8J
-----END PGP SIGNATURE-----

--xQmOcGOVkeO43v2v--
_______________________________________________
vox-tech mailing list
vox-tech@lists.lugod.org
http://lists.lugod.org/mailman/listinfo/vox-tech








LinkedIn
LUGOD Group on LinkedIn
Sign up for LUGOD event announcements
Your email address:
facebook
LUGOD Group on Facebook
'Like' LUGOD on Facebook:

Hosting provided by:
Sunset Systems
Sunset Systems offers preconfigured Linux systems, remote system administration and custom software development.

LUGOD: Linux Users' Group of Davis
PO Box 2082, Davis, CA 95617
Contact Us

LUGOD is a 501(c)7 non-profit organization
based in Davis, California
and serving the Sacramento area.
"Linux" is a trademark of Linus Torvalds.

Sponsored in part by:
Sunset Systems
Who graciously hosts our website & mailing lists!