l i n u x - u s e r s - g r o u p - o f - d a v i s
L U G O D
 
Next Meeting:
August 5: Social gathering
Next Installfest:
TBD
Latest News:
Jul. 4: July, August and September: Security, Photography and Programming for Kids
Page last updated:
2003 Mar 14 09:37

The following is an archive of a post made to our 'vox-tech mailing list' by one of its subscribers.

Report this post as spam:

(Enter your email address)
[vox-tech] Re: vox-tech digest, Vol 1 #645 - 7 msgs
[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[vox-tech] Re: vox-tech digest, Vol 1 #645 - 7 msgs



> Message: 3
> Date: Fri, 07 Mar 2003 10:05:28 -0800
> From: Ryan <rcdetert@ucdavis.edu>
> To: vox-tech@lists.lugod.org
> Subject: [vox-tech] Red Hat 8 Screen Resolution
> Reply-To: vox-tech@lists.lugod.org
>
>   I just installed Red Hat 8 and I had been having some issues with my
> Intel 845G video adapter and . I had tried to install XFree86
> 4.3 last week, but after I botched that I decided to reinstall Red Hat 8
> with the default Workstation install and surprisingly enough my video
> adapter works and I can use Gnome.
>
>   However, the problem now is that I can't change the resolution, and I
> think red hat got rid of Xconfigurator. Here is what my XF86Config file
> looks like in the screen section. I used the gnome Display configuration
> tool and this is what it has in the config file now.
>
> I'm currently using XFree86-4.2.0-72 kernel 2.4.18-26.8.0.
>
> Section "Screen"
>         Identifier "Screen0"
>         Device     "Intel 845"
>         Monitor    "Monitor0"
>         DefaultDepth     16
>         SubSection "Display"
>                 Depth     16
>                 Modes    "1280x960" "1152x864" "1024x768" "800x600"
> "640x480"
>         EndSubSection
> EndSection
>
>
> After a reboot the resolution still won't change. I'm stuck in 1024x768.
> I
> don't see any errors in the log file.
>
> -ryan


Often the problem is in the monitor section. You need to enter the exact specs
of your monitor in many cases. In the case of my Philips 107s21, I have to
reduce
these values a little to get the higher resolutions for some reason. I could not
figure
out why. I just kept tweaking the monitor vert/horz values until it worked.


_______________________________________________
vox-tech mailing list
vox-tech@lists.lugod.org
http://lists.lugod.org/mailman/listinfo/vox-tech



LinkedIn
LUGOD Group on LinkedIn
Sign up for LUGOD event announcements
Your email address:
facebook
LUGOD Group on Facebook
'Like' LUGOD on Facebook:

Hosting provided by:
Sunset Systems
Sunset Systems offers preconfigured Linux systems, remote system administration and custom software development.

LUGOD: Linux Users' Group of Davis
PO Box 2082, Davis, CA 95617
Contact Us

LUGOD is a 501(c)7 non-profit organization
based in Davis, California
and serving the Sacramento area.
"Linux" is a trademark of Linus Torvalds.

Sponsored in part by:
O'Reilly and Associates
For numerous book donations.