l i n u x - u s e r s - g r o u p - o f - d a v i s
L U G O D
 
Next Meeting:
August 5: Social gathering
Next Installfest:
TBD
Latest News:
Jul. 4: July, August and September: Security, Photography and Programming for Kids
Page last updated:
2003 Feb 11 19:06

The following is an archive of a post made to our 'vox-tech mailing list' by one of its subscribers.

Report this post as spam:

(Enter your email address)
Re: [vox-tech] X server help
[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [vox-tech] X server help



Thanks for the help.  I am getting closer now I think.  I got the
drivers from NVIDIA and installed them as mentioned on the website.  Now
when I try 'startx' I get the error

Fatal server error:
Caught signal 11. Server aborting.

When I look in the log file, everything seems to load properly up until
it says
(II) [GLX]: Initializing GLX extension.

Then I get the error above and X server stops.
Any thoughts?
Jennifer
----- Original Message -----
From: "Jeff DeFay" <jfdefay@pacbell.net>
To: <vox-tech@lists.lugod.org>
Sent: Monday, February 10, 2003 6:48 PM
Subject: Re: [vox-tech] X server help


> I have a RH8.0 machine with a graphics card using a newer NVIDIA chip
> and also have had
> problems with X with each kernel upgrade; the secret is that NVIDIA
has
> their own drivers.
> I'm at the 2.4.18-24.8.0 kernel and had to use the
> NVIDIA_GLX-1.0-4191.src.rpm  & NVIDIA_kernel-1.0-4191.src.rpm driver
> patches from NVIDIA to get things working properly.
> They have pretty good instructions on their web site.   I've learned
> that 'rpmbuild --rebuild' with the *.src.rpm files is a better method
> than using the precompiled rpms.
>
> Try the URL:    http://www.nvidia.com/content/drivers/drivers.asp  and
> select the 'Linux IA32 Display Drivers ' link.
>
> Regards,
> Jeff DeFay
> jfdefay@acm.org
>
>
> Jennifer Stickel wrote:
>
> >Hi all,
> >    I am having technical difficulties with XFree86.  A while back, I
> >tried to update my video drivers.  It worked for the setup that I had
> >but not with any of the update that came out (I am using RH 8.0).  So
> >recently I tried to get my video card to work with the newer kernel
> >version available.  Now I have lost all ability to use X.  I tried
> >uninstalling my drivers and it won't rebuild the newest source rpm.
I
> >then tried downloading the newest version of XFree86 binaries.  They
> >seem to install correctly and the configuration script runs, but
doesn't
> >make my mouse work properly.  Then when I type startx at the prompt,
it
> >tries to start X but then I get the error message
> >
> >PreInit failed for input device "Mouse1"
> >No core pointer
> >
> >Fatal server error:
> >Failed to initialize core devices
> >
> >Can anyone help me to figure out how to get X back and running on
> >machine?
> >
> >Machine Specs:
> >Dell Optiplex
> >512 MB RAM
> >NVIDIA Riva TNT2 Model 64 video card
> >
> >RedHat 8.0 / Windows 2000 Pro dual boot
> >
> >Thanks!!
> >
> >Jennifer Stickel
> >
> >_______________________________________________
> >vox-tech mailing list
> >vox-tech@lists.lugod.org
> >http://lists.lugod.org/mailman/listinfo/vox-tech
> >
> >
> >
>
>
> _______________________________________________
> vox-tech mailing list
> vox-tech@lists.lugod.org
> http://lists.lugod.org/mailman/listinfo/vox-tech
>

_______________________________________________
vox-tech mailing list
vox-tech@lists.lugod.org
http://lists.lugod.org/mailman/listinfo/vox-tech



LinkedIn
LUGOD Group on LinkedIn
Sign up for LUGOD event announcements
Your email address:
facebook
LUGOD Group on Facebook
'Like' LUGOD on Facebook:

Hosting provided by:
Sunset Systems
Sunset Systems offers preconfigured Linux systems, remote system administration and custom software development.

LUGOD: Linux Users' Group of Davis
PO Box 2082, Davis, CA 95617
Contact Us

LUGOD is a 501(c)7 non-profit organization
based in Davis, California
and serving the Sacramento area.
"Linux" is a trademark of Linus Torvalds.

Sponsored in part by:
O'Reilly and Associates
For numerous book donations.