l i n u x - u s e r s - g r o u p - o f - d a v i s
L U G O D
 
Next Meeting:
October 7: Social gathering
Next Installfest:
TBD
Latest News:
Aug. 18: Discounts to "Velocity" in NY; come to tonight's "Photography" talk
Page last updated:
2002 Nov 26 22:48

The following is an archive of a post made to our 'vox-tech mailing list' by one of its subscribers.

Report this post as spam:

(Enter your email address)
Re: [vox-tech] No sound with Xine
[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [vox-tech] No sound with Xine



On Tue, Nov 26, 2002 at 06:25:12PM -0800, Dick McCabe Jr wrote:
> I am using Mandrake 9.0 which comes with Xine.  But when I play an avi
> file I get the video but no sound.  My sound works on everything else. 
> I checked the settings and at the sound setup it said null.  I tried to
> change the driver but it just went back to null.
> 
> I am using an ASUS A7V333 with C-Media CM8738 onboard sound.  (Mandrake
> recognized it and configured it automatically)

Try editing ~/.xine/config directly.
Look for a line similiar to:
audio.driver:oss
xine --help should show you the valid values for your system.

-ta


_______________________________________________
vox-tech mailing list
vox-tech@lists.lugod.org
http://lists.lugod.org/mailman/listinfo/vox-tech



LinkedIn
LUGOD Group on LinkedIn
Sign up for LUGOD event announcements
Your email address:
facebook
LUGOD Group on Facebook
'Like' LUGOD on Facebook:

Hosting provided by:
Sunset Systems
Sunset Systems offers preconfigured Linux systems, remote system administration and custom software development.

LUGOD: Linux Users' Group of Davis
PO Box 2082, Davis, CA 95617
Contact Us

LUGOD is a 501(c)7 non-profit organization
based in Davis, California
and serving the Sacramento area.
"Linux" is a trademark of Linus Torvalds.

Sponsored in part by:
Appahost Applications
For a significant contribution towards our projector, and a generous donation to allow us to continue meeting at the Davis Library.