l i n u x - u s e r s - g r o u p - o f - d a v i s
L U G O D
 
Next Meeting:
December 2: Social gathering
Next Installfest:
TBD
Latest News:
Nov. 18: Club officer elections
Page last updated:
2002 Jan 12 15:22

The following is an archive of a post made to our 'vox-tech mailing list' by one of its subscribers.

Report this post as spam:

(Enter your email address)
[vox-tech] (no subject)
[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[vox-tech] (no subject)



Hello.  I am getting started with Red Hat 7.1 for the first time, and I am
having trouble connecting to the web.  The eth0 device fails to inititalize
at startup.  The following settings appear for the eth0 device:
  
IP address -> entered correctly
netmask -> 255.255.255.0
network -> 169.237.204.0
broadcast -> 169.237.204.255
  
after startup, I activate the eth0 device and try to connect.  I get an
unknown hosts error message.  The error message suggests that I may have to
set the $SOCKS_NS environment variable to point tot he appropriate name
server.  
   
Any suggestions?  Thanks very much.
   
Regards - ECM
   

<<attachment: winmail.dat>>



LinkedIn
LUGOD Group on LinkedIn
Sign up for LUGOD event announcements
Your email address:
facebook
LUGOD Group on Facebook
'Like' LUGOD on Facebook:

Hosting provided by:
Sunset Systems
Sunset Systems offers preconfigured Linux systems, remote system administration and custom software development.

LUGOD: Linux Users' Group of Davis
PO Box 2082, Davis, CA 95617
Contact Us

LUGOD is a 501(c)7 non-profit organization
based in Davis, California
and serving the Sacramento area.
"Linux" is a trademark of Linus Torvalds.

Sponsored in part by:
O'Reilly and Associates
For numerous book donations.