l i n u x - u s e r s - g r o u p - o f - d a v i s
L U G O D
 
Next Meeting:
October 20: Web Application Hacking: How to Make and Break Security on the Web
Next Installfest:
TBD
Latest News:
Oct. 10: LUGOD Installfests coming again soon
Page last updated:
2001 Dec 30 17:08

The following is an archive of a post made to our 'vox-tech mailing list' by one of its subscribers.

Report this post as spam:

(Enter your email address)
[vox-tech] eth0 troubles
[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[vox-tech] eth0 troubles



Here is the situation:
I moved to a place where we have ADSL.  My system was configured to use my 
ethernet card but with no proto and the IP of 168.192.0.1  When I moved I 
switched that to use dhcp and wiped the IP address from netcfg.  Everything 
worked like a champ.  Then I got dumb.

I found a eth0.OLD in the netcfg interfaces dialoge.  So I deleted it.  "Why 
should it need it?" was my thought.  Well that killed the eth0's connection.  
I restarted it and it worked fine again.  Well that was Monday night.  When I 
went to check email on Tuesday morning eth0 would not work.  I ran down the 
diagnostic this way:
1)  check to see if eth0 had obtained an IP from the router; it had.
2) check to make sure eth0 was sending by watching the pretty little lights 
on the card; they did
3) check to make sure the hub is registering the activity to it; it was
4) check to see if the router was recieving from the hub; it was.  However 
there was no activity lights working on the WAN side of the display on the 
router or on the DSL modem itself.

This all seemed really wierd to me.  So figured that the hardware was 
funtioning but maybe configuration was somehow messed up with the eth0.  I 
decided the best thing to do was to reinstall RH 7.1.  It was not big thing 
because I didn't have anything but a few text docs to backup to disk.  I did 
reintstall RH7.1 and the problem didn't go away.  I am at a total lose as to 
what to do to fix the problem.  I have a Linksys Etherfast 10/100 card and it 
has worked fine in the past and seems to be now.

If anyone could lend a hand I would greatly appreciate it.  I don't want to 
go back to having to use Windows (SoS - Software of Shame).  I am using dial 
up through the college right now so I will check email once or twice a day or 
if anyone is ambitious and would not mind giving me a ring at 530-297-1750 I 
would be indebted.

Nick


LinkedIn
LUGOD Group on LinkedIn
Sign up for LUGOD event announcements
Your email address:
facebook
LUGOD Group on Facebook
'Like' LUGOD on Facebook:

Hosting provided by:
Sunset Systems
Sunset Systems offers preconfigured Linux systems, remote system administration and custom software development.

LUGOD: Linux Users' Group of Davis
PO Box 2082, Davis, CA 95617
Contact Us

LUGOD is a 501(c)7 non-profit organization
based in Davis, California
and serving the Sacramento area.
"Linux" is a trademark of Linus Torvalds.

Sponsored in part by:
O'Reilly and Associates
For numerous book donations.