l i n u x - u s e r s - g r o u p - o f - d a v i s
L U G O D
 
Next Meeting:
December 2: Social gathering
Next Installfest:
TBD
Latest News:
Nov. 18: Club officer elections
Page last updated:
2001 Dec 30 17:04

The following is an archive of a post made to our 'vox-tech mailing list' by one of its subscribers.

Report this post as spam:

(Enter your email address)
Re: [vox-tech] My Apache/HTTPD hangs
[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [vox-tech] My Apache/HTTPD hangs



I think I spoke too soon.  I cleaned up (commented out) my oracle connection
stuff, but now when I try to start it, it core dumps (I get a core file in
the pwd), no log file shows up, and when I run apachectl configtest it core
dumps

Jay
----- Original Message -----
From: "Jay Strauss" <jjstrauss@yahoo.com>
To: <vox-tech@franz.mother.com>; <luni@luni.org>
Sent: Tuesday, April 10, 2001 3:05 PM
Subject: Re: [vox-tech] My Apache/HTTPD hangs


> Dumb Jay, Dumb Jay
>
> I'm sorry everyone, in my httpd startup I call startup.pl (mod-perl stuff)
I
> pre-connected to my local database (192.168.1.1), but DUH my ip changed
and
> so it really didn't "hang" it just took a looong time before the database
> connection (oracle) failed.
>
> But my setup is pretty cool if anyone is interested:
>
> Win2K host - Oracle 8.17 on win2k
> VMWare for win2k with
>     RH 6.2 as my guest OS
>         apache/mod-perl/oracle-dbi in RH, connecting to my Oracle on my
>         win2k.
>
> IE from win2k connecting to my apache in RH, generating dynamic pages by
> calling out data from oracle on win2k
>
> Jay
> ----- Original Message -----
> From: "Jay Strauss" <jjstrauss@yahoo.com>
> To: <luni@luni.org>; <vox-tech@franz.mother.com>
> Sent: Tuesday, April 10, 2001 2:24 PM
> Subject: [vox-tech] My Apache/HTTPD hangs
>
>
> > Hi all,
> >
> > My Apache/HTTPD hangs when I boot, and thus my boot hangs.  It worked
the
> > last time I booted (a few weeks ago).  I was on my home network at the
> time.
> > The only change is I'm on someone else's network (my client's).  My
setup:
> >
> > Laptop:
> > Running RH6.2
> > DHCP assigns all my network stuff
> >
> > If I boot interactively and don't start httpd, everything else seems ok,
I
> > can ping internal machines and yahoo so I figure all my network stuff is
> > sorta correct.
> >
> > What should I check?
> >
> > Jay Strauss
> > jjstrauss@yahoo.com
> >
> >
> > _________________________________________________________
> > Do You Yahoo!?
> > Get your free @yahoo.com address at http://mail.yahoo.com
>
>
> _________________________________________________________
> Do You Yahoo!?
> Get your free @yahoo.com address at http://mail.yahoo.com


_________________________________________________________
Do You Yahoo!?
Get your free @yahoo.com address at http://mail.yahoo.com


LinkedIn
LUGOD Group on LinkedIn
Sign up for LUGOD event announcements
Your email address:
facebook
LUGOD Group on Facebook
'Like' LUGOD on Facebook:

Hosting provided by:
Sunset Systems
Sunset Systems offers preconfigured Linux systems, remote system administration and custom software development.

LUGOD: Linux Users' Group of Davis
PO Box 2082, Davis, CA 95617
Contact Us

LUGOD is a 501(c)7 non-profit organization
based in Davis, California
and serving the Sacramento area.
"Linux" is a trademark of Linus Torvalds.

Sponsored in part by:
Appahost Applications
For a significant contribution towards our projector, and a generous donation to allow us to continue meeting at the Davis Library.